动态GP和2019年SQL–内部错误:“已达到表达式服务限制”

动态GP错误

通过最近的动态GP升级,我们遇到了我们之前没有看到的独特错误消息:

GP和SQL错误

此错误在最新版本的GP 2018 R2中出现在GP 2018 R2中的各种导航列表中。影响的导航列表的示例包括以下内容:

  • 所有购买交易
  • 购买订单未提交
  • 购买申请待批准

其他列表没有任何错误消息。我们尝试了各种故障排除方法 - 在同一环境中部署在不同的环境中,在不同的环境中,Fabrikam公司–当我们确定问题时,即将与Microsoft进行支持情况:SQL 2019安装未完全修补到最新版本。我们将SQL Server 2019更新为最新的构建更新(目前构建CU4.)问题完全解决了!

希望这有助于如果您在升级时遇到相同的测试错误!不要忘记 - 动态GP 2015用户需要尽快升级,因为主流支持刚刚于2020年4月14日结束。如果您需要帮助升级,请联系我们的团队 [email protected].

发表评论